Přejít na obsah
upcklient

Nová TV od UPC je nefunčkní

Recommended Posts

Dobrý den,

 

dnes jsme zřizovali služby UPC, internet a TV. Technici k nám dorazili kolem 15 hodiny a vše bylo do 30 minut připraveno.Poté jsem si zapojil modem, internet zprovoznil a byl během 10 minut funkční. Ale televize zaboha nefunguje. Vše dle návodu připojím, přepnu HDMI, zobrazí se tabulka čekejte prosím a pak přeskočí na výběr jazyka. Ale dál nic, jazyk nemůžu vybrat, šipky dolu nahoru ani OK nic nedělají. Úplně poprvé se to myslím podařilo, ale pořád je tam tahle stránka, už asi hodinu a nic se neděje. Na set to boxu je napsáno po zapnutí boot a po chvilce to přeskočí a točí se tam dokola kolečko a nic se neděje

 

Nevíte někdo co s tím?

Tak už se mi to podařilo.

  • lokalitaPraha
  • internetInternet 100
  • televizeTV Klasik
  • telefonStarší služba
  • zařízeníModem Technicolor, HD Mediabox

Sdílet toto téma


Link to post

Zkuste box na chvíli odpojit z elektřiny a znovu zapojit snad to pomůže.

Také nezapomeňte zkontrolovat zapojení anténního kabelu je možné že box má špatný signál.

  • lokalitaBrno
  • internetInternet 100
  • televizeTV Komfort
  • telefon-
  • zařízeníUbee EVM3236, HD Mediabox

Sdílet toto téma


Link to post

Děkuji za rady. Vše jsem samozřejmě zkoušel. Hned po prvním spuštění to bylo ok, vybral jsem ještě ovladačem jazyk, Chvilku bylo načítání a obraz zčernal a nic se nedělo, jak jsem psal. Vše jsem několikrát odpojil, kompletně, znovu zapojil, byla uvítací stránka, výběr jazyka, ale ten už nešel potvrdit, nic nereagovalo, jako by to bylo zaseknuté. Vše jsem dělal tak 5x, úplné odpojení všech kabelů, znovuzapojení, dál než přes tu stránku jsem se nedostal, ta tam mohla být tak dvě hodiny. A jak se to podařilo vyřešit? Sám nevím. Pak jsem se vztekal, bouchl jsem si do zdi, abych si ulevil, vzal setobox do ruky, že znovu zkusím odpojit naposledy a ono se to rozjelo. Najednou tam skočila další stránky, kde bylo znovu načítání, pak výběr jazyka a pak dále dle návodu.

Takže opravdu nevím, kde byl problém, jestli třeba ty 3 hodiny mohl být přístroj nějak zaseknutý nebo zpracovával data, to netuším. Ale nešlo mi do hlavy, proč vůbec nereagoval.

Teď je každopádně vše funkční, běhá to jak má. Postupně se i načetly programy, jak technik řekl. Ale proč byl přístroj zaseknutý nebo kde byl problém, to opravdu nevím.

Možná jen trochu stačí zanadávat a ono si to rozmyslí jestli bude fungovat nebo ne :)

 

 

  • lokalitaPraha
  • internetInternet 100
  • televizeTV Klasik
  • telefonStarší služba
  • zařízeníModem Technicolor, HD Mediabox

Sdílet toto téma


Link to post

Tipnul bych si na spatne nacvaklej konektor na kabelu. Jak jste STB vzal do ruky a pohnul s nim, konektor se samozrejme taky hnul a nahodou se to chytlo.

  • lokalitaPraha
  • internetInternet 200
  • televizeTV Komfort
  • telefon-
  • zařízení2x CA modul, modem Cisco

Sdílet toto téma


Link to post

Možné to samozřejmě je, zase se mi ale nezdá, že bych ho 6x po sobě zapojil špatně a nedocvaknul. Samozřejmě stát se to mohlo. Hlavní je, že vše již funguje :). Hezký den.

  • lokalitaPraha
  • internetInternet 100
  • televizeTV Klasik
  • telefonStarší služba
  • zařízeníModem Technicolor, HD Mediabox

Sdílet toto téma


Link to post
6 minutes ago, upcklient napsal:

Hlavní je, že vše již funguje :).

Pokud je to nejakej haluzovej wackelkontakt, tak to bude fungovat jen do prvniho utirani prachu...

  • lokalitaBrno
  • internetStarší služba
  • televizeStarší služba
  • telefonStarší služba
  • zařízeníCompal (bridge mode), CA modul SMIT CI+

Sdílet toto téma


Link to post

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!

Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.

Přihlásit se

  • Kdo si právě prohlíží tuto stránku   0 registrovaných uživatelů

    Žádný registrovaný uživatel si neprohlíží tuto stránku

×