Přejít na obsah
  • Sdělení

    • David - UPC

      Vítejte na diskuzním fóru UPC Zone   19.7.2017

      UPC Zone je nezávislé internetové fórum, kde mohou uživatelé mezi sebou diskutovat, sdílet zkušenosti a rady. Kritika zde není cenzurována, avšak chovejte se slušně a dodržujte pravidla fóra.
    • David - UPC

      Výpadek služby zpětného zhlédnutí   26.11.2017

      Vážení zákazníci, aktuálně registrujeme výpadek služby zpětného zhlédnutí na všech platformách. Omlouvám se za nepříjemné komplikace. David - UPC 

Recommended Posts

Zdravím všechny,

chci se zeptat? Je tu nějaký linuxák, kterému funguje Horizon a jeho služby (Prime atd.) v prohlížeči?

Asi před rokem jsem to používal a přes doplněk pipelight to šlo, teď to nemohu absolutně rozchodit ani na dvou strojích, používám aktuální Firefox i nejnovější verzi toho Pipelight (5.1). Prošel jsem všechny návody, mám to správně nainstalované, funguje testovací stránka apod. Ale v Horizon se žádné video nepustí a zobrazí se pokaždé: "

 

Došlo k chybě

 

Video nyní nelze přehrát.

 

 

Nepotřebuju to ani tak pro televizi, tu mám digitálně lepší přes CA modul, ale právě pro občasné puštění filmu z videotéky. Na Androidu to funguje, ale nebudu na filmy koukat na malé obrazovce mobilu (což je jediné android zařízení co mám).

 

Žádné počítače s Windows nepoužívám. A tablet s Androidem kvůli tomu kupovat nebudu.

 

Jde to tedy někomu nebo napadá někoho nějaké řešení? Je mi jasné, že podpora UPC mi bude tvrdit, že na Windows jim to jde, tak se mnou zabývat nebudou.

  • lokalitazizkov, Praha
  • internetInternet 200
  • televizeTV Komfort
  • telefon-
  • zařízení4x CA modul, 1x modem

Sdílet toto téma


Link to post
Návštěvník   
Návštěvník

Zdravím,

 

jede mi to na Linux Mint 18 KDE

Prohlížeč Palemoon 27.0.2, Firefox 50.1

 

Dnes jsem koukal na video na MyPrime "Stáhni mě do pekla", šlo ok.

To, co píšeš, se občas ukáže u některých videí, ale jiná zase fungují úplně normálně.

Sdílet toto téma


Link to post

Hm, tak mě "Stáhni mě do pekla" ani cokoliv jiného nejde....Mám Linux Debian 8, Firefox 51.0b5.

 

Občas se zobrazí výše uvedená chyba, někdy to skončí na na přehrávači s "kolečkem a šipkou", které ale nelze spustit. (přikládám obrázek)

 

z709ocqkd

 

https://postimg.org/image/z709ocqkd/

  • lokalitazizkov, Praha
  • internetInternet 200
  • televizeTV Komfort
  • telefon-
  • zařízení4x CA modul, 1x modem

Sdílet toto téma


Link to post

Ano, je to tak, že to je wrapper pro wine.

Zkusil jsem popisovanou metodu, opravdu jsem soubor mspr.hds v cestě (users/Public/Application Data/Microsoft/PlayReady/mspr.hds)

měl. Bohužel jeho přejmenování nic nezměnilo :-(

 

Každopádně díky za tip

  • lokalitazizkov, Praha
  • internetInternet 200
  • televizeTV Komfort
  • telefon-
  • zařízení4x CA modul, 1x modem

Sdílet toto téma


Link to post
Návštěvník   
Návštěvník

Co zkusit chromium? Má to smysl? Horizon sice neberu (nemám upc), ale zde na LM 18.1 mě běží všechny videa, na který sem narazil. Pipelight nepoužívám. Nemáš 32bit systém?

Sdílet toto téma


Link to post

Instalaci nového systému jenom kvůli tomuto neplánuji. Chci mít jedno rozhraní, když přeruším film, abych něco dodělal pracovního, tak abych nemusel přebootovávat.

Mám 64-bit systém.

 

Ale evidentně bude chyba někde v nastavení, když to výše kolegovi jde. Druhý stroj na kterém jsem to zkoušel je jiná distribuce (Kubuntu) a dělá mi to to samé. Jen nemůžu přijít na to v čem to je.

  • lokalitazizkov, Praha
  • internetInternet 200
  • televizeTV Komfort
  • telefon-
  • zařízení4x CA modul, 1x modem

Sdílet toto téma


Link to post
Návštěvník   
Návštěvník

Hojky, po nainstalovaní Pipelight a pote prohlížeč Pale Moon verze 26.05- 64bit mi Horizont GO funguje dobře. Ostatní prohlížeče na Linuxu to nepřehraji :)

Sdílet toto téma


Link to post

Mam taky 64-bit Ubuntu Mate 16.04 a zprovoznil jsem si to take a bez problemu me chodi Horizon na Linuxu. Nejsem uplne expert Linux, ale tech navodu na netu je hodne a tak jsem si poradil. Jak to ma ve finale fungovat je dobre popsane tady http://www.webupd8.org/2013/08/pipeligh ... linux.html Hlavne v tom ramecku je popsana funkce Pipelight. Znamena to nainstalovat dva balicky Pipeilight (ja mam pipelight a pipelight-multi 0.2.8.2 ) a pomoci pipelight pak nainstalovat a aktivovat Silverlight Plugin do prohlizece (ja mam 5.1.40416.0 na Firefoxu). Chrome potazmo i Chromium uz nepodporuje NPAPI a do budoucna Firefox jsem nekde vycetl 032017 take ne. Problem je obecne v tom, ze se pouziva SIlverlight od MS a to je pro dnesni dobu jak se da vycist na netu slepa cesta a ne bezpecna cesta. Zkusil bych ty balicky odinstalovat podle navodu a znovu nainstalovat viz odkaz vyse. Ale jak pisu, nejspis je to stejne docasne reseni a casem bude problem vetsi :-) pro vsechny Linux.

 

Jeste me napadla obycejna vec. Po instalaci Silverlight pluginu se tento musi povolit v prohlizeci. Takze bych se presvedcil jestli neni Silverlight blokovany, ale je povoleny jako plugin!

  • lokalitaTeplice
  • internetInternet 200
  • televizeTV Komfort
  • telefonNemám

Sdílet toto téma


Link to post

Pokud chcete odpovídat, musíte se přihlásit nebo si vytvořit účet.

Pouze registrovaní uživatelé mohou odpovídat

Vytvořit účet

Vytvořte si nový účet. Je to snadné!

Vytvořit nový účet

Přihlásit se

Máte již účet? Zde se přihlašte.

Přihlásit se


  • Kdo si právě prohlíží tuto stránku   0 registrovaných uživatelů

    Žádný registrovaný uživatel si neprohlíží tuto stránku

×