Jump to content

Nízká rychlost pouze na jednom PC


Recommended Posts

Zdravím.

 

Momentálně mám problém s rychlostí mého připojení. Zvláštní je, že je tento problém pouze u stolního PC. Pokud připojím nějaký notebook, rychlost je taková, jaká má být. Co se týče internetu, měl bych mít cca 250/25. Po připojení stolního PC je rychlost 10/0,14. Po připojení k notebookům je rychlost normální. Vše připojuji přes stejný kabel a přímo z modemu.

 

Stolní PC je staré cca 2 měsíce a do dnešního dne nebyl problém. Antivir žádné viry nenašel (projížděno 2x), neběží žádné stahování ani aktualizace. Bylo mi řečeno, že je modem správně nastaven a neměl by v něm být problém, ale člověk nikdy neví. Zítra by měl dorazit technik a zkontrolovat modem. Sem píšu proto, protože se mi nezdá, že by to bylo modemem, jelikož je problém pouze u jednoho PC. A rád bych to opravil co nejdřív - je to celkem otravný...

 

Ocením jakékoliv rady, tipy a pokud bude třeba, dodám jakékoliv další informace.

 

PC specifikace:

MB: MSI Z170A GAMING M3 - Intel Z170

CPU: Intel Core i5-6600K

RAM: Crucial Ballistix Sport LT Red 8GB DDR4 2400

GPU: MSI GeForce GTX 1070 GAMING X 8G

PSU: Corsair RMx Series RM650x 650W

Link to post
Share on other sites

Také bych tipl síťovou kartu, resp. třeba její špatný ovladač... i když už jsem zažil i intoleranci některých síťovek na konkrétní typ kabelu, takže i když na ostatních PC to jede normálně a kabel je stejný, neznamená to, že to jím nemůže být... preventivně bych rovněž vyzkoušel jiný...

  • Fiber Business 240
  • Jiná služba
  • Jiná služba
  • Technicolor
  • Praha
Link to post
Share on other sites

Jen upozorním že výjezd technika je v tomto případě zpoplatněn, aby ses pak nedivil na faktuře částce 404,- za servisní výjezd

jestli to jde na jiném PC v pohodě tak závada v modemu (problém UPC) nebude

 

Zkusil bych aktualizovat ovladač nebo naopak nahrát starší, kouknout na nastavení jestli nemáš na SK nastavenou na tvrdo speed & Duplex na 10 Mbps

  • Internet 500
  • TV Komplet
  • Cisko 3208,2x CA Modul, 1x DAWN,2x USB
  • Praha
Link to post
Share on other sites

No, tak teda můžu říct, že jsem to nějak opravil už včera tím, že jsem zadal 3 příkazy do cmd a následný restart:

 

netsh winsock reset catalog

netsh int ipv4 reset reset.log

netsh int ipv6 reset reset.log

 

Dnes se ten problém vrátil, ale tentokrát stačil samotný restart. Takže nejspíš ty commandy byly zbytečný, nebo možná ne, jsem z toho už jelen :D

Link to post
Share on other sites

Jak už tu kolegové psali, překontroluj nastavení síťové karty v PC. Měla by být nastavena rychlost i duplex na auto. Pokud je modem na auto (jakože ve výchzím nastavení by tak měl být), tak i když máš v PC natvrdo nastaveno třeba 100Mbps, tak modemu autonegotiation nemusí projít (protože natvrdo nastavená karta autonegotiation nedělá) a přepne se na "nejjistějších" 10Mbps, half duplex.

  • Internet 300
  • -
  • CH7465LG
  • Plzen
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...