Jump to content
Luke288

po výpadku a údržbě v síti problém s routerem

Recommended Posts

zdravím všechny,

22.4. byla v naší lokalitě v databázi UPC provedena údržba sítě, tím pádem došlo ke krátkodobému výpadku. mám UPC modem, tu motorolu, za ní zapojen router asus WL520gc. až do výpadku a údržby vše několik měsíců bezproblémově fungovalo, IP i DNS v routeru na automatiku. po výpadku funguje net pouze po propojení modemu s notebookem kabelem.

jakmile propojím modem do wan routeru a LAN routeru s ntb, už nejede připojení k netu (několikrát vše uvedeno do továrního nastavení, několikaminutové odpojení od sítě modemu i routeru, zapínám první router, pak až modem, zkoušel jsem i opačně). neproběhla nějaká změna, myslím nutnost nastavit v routeru IP, DNS, MAC nebo něco dalšího? router prostě nechce pustit signál k netu dál, at už wifi nebo kabelem.

Share this post


Link to post
Share on other sites

Co mame predstavit pod pojemem "v naší lokalitě" ?

Pokud router nepusit internet dal, tak zrejme od modemu nedostal pridelenou IP adreu a DNS, takze je potreba to zkontrolovat a soravne nastavit.

  • Internet 150
  • -
  • Komfort
  • Compal VF, HD Mediabox
  • Brno

Share this post


Link to post
Share on other sites

lokalita Praha 3.

u toho nastavení jsem právě v pasti, protože původně bylo vše nastaveno na automatiku a běhalo to.

tzn teď zjistit IP a DNS modemu a tohle natvrdo nastavit do routeru?

Share this post


Link to post
Share on other sites

Nebo ten router prostě resetovat tlačítkem a pak najdeš přístupovou IP buď v manuálu nebo bývá (spolu s přístupovým jménem a heslem) uvedená na spodní straně.

Share this post


Link to post
Share on other sites

Natvrdo nic nenastavuj, vse nech na automatiku resp. DHCP, router musi od modemu dostat pridelenou verejnou IP adresu,

to same na PC, ty zase musi pres DHCP dostat IP od routeru.

  • Internet 150
  • -
  • Komfort
  • Compal VF, HD Mediabox
  • Brno

Share this post


Link to post
Share on other sites

do nastavení routeru se dostanu, v tom problém není (i když teda pouze přes wifi, přes kabel a propojení LAN to nejde). na automat je nastaveno všechno, factory reset jsem dělal několikrát.

nastavení viz obr

dhcp.jpg

ip1nu.jpg

ip2u.jpg

Share this post


Link to post
Share on other sites

mno, takže jsem v routeru vyhodil automatiku u DNS a naházel jsem server 1 a 2 podle toho, co mi ukáže modem při připojení kabelem. v tuhle chvíli wifi funguje. tušíte jestli bude i nadále nebo dochází po nějakých časech k refreshi DNS a opět to vypadne?

edit: funguje i přímé propojení kabelem routeru a ntb.

nechce se mi věřit, že by to bylo jen v tomhle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...