Jump to content

Připojení routeru TP-Link na CISCO a malá rychlost


Guest BaRy

Recommended Posts

Zdravím Vás,

 

Lámu si marně hlavu jak rozjet modem od UPC CISCO 2425 (verze 2)a k němu připojený router TP-Link WR 1043ND. Problém je následující:Když připojím PC kabelem na modem CISCO, rychlost je 30Mb (tak jak má být), pokud připojím na kabel router TP-Link, k němu následně PC (je jedno zda LAN, či WIFI), rychlost je 10Mb.Zkoušel jsem nastavovat QOS a všeliaké možné i nemožné pokusy, a nic, stále 10Mb! Setkali jste se někdo s tímto problémem? Kdyžtak poradte, jestě sem se stímto nesetkal ... jak se říká, každá rada dobrá a učený z nebe nespadl :mrgreen:

Link to post
Share on other sites

Zdravim, qos je v defaultu vypnuty, upnp si nejak nejsem jist, zda vubec router podporuje, nevsiml jsem si v admin rozhrani tohoto nazvu a firewall jsem uz taky zkousel vypnout a porad to jede jen 10mb. Vsiml jsem si, ze pri odpojeni utp kabelu z routeru a okamzite pichnuti prime linky z upc modemu do pevneho pc, tak mu trva cca minutu az dve, nez se z puvodnich 10mb rozjede na plnohodnotnych 30mb, coz by mohlo znamenat, ze upc wifi modem mi linku z nejakych duvodu omezuje. Zitra vsak bude novy upc modem ED.3 pouze na kabelu, tak jsem zvedavej na zmenu.

Link to post
Share on other sites

Myslel jsem to spise tak, zda neomezuje tok dat z upc modemu do wifi routeru pomoci utp kabelu a router uz nema sanci rozdat plnohodnotnych 30MB, nechtel jsme to svadet na spolecnost upc, ale na jejich modem, zda neni nejak nastaveny, ale to je asi hloupost. Ono jde ciste o princip, kdybych si nezaridil vymenu modemu, tak bych tuto problematiku musel vyresit, takze pod stul bych to nehazel a kdyz novy modem nepomuze, tak se to bude muset urcite doresit, spolu s modemem mi jde nahoru i internet, z 30 na 60 a abych jel na wifi jen 10MB, uprimne: to se mi moc nechce.

Link to post
Share on other sites

Ano, oba modemy jsou wifi routery, v tom muze byt problem. Avsak jsem zkousel u obou vypnout wifi radio a pripojit pouze a jen kabel a nepomohlo to. Jakmile ale pripojim kabel primo z upc wifi routeru do pc, tak vse v naprostem poradku. Je to trochu nestastne, vse jsem delal jen kvuli wifine, protoze od UPC ta wifi jede proste mizerne, vetsinou od 10-16MB, vic ani tuk, tak jsem si koupil TP-Link router a mohu jisto jiste rict, ze prvni zapojeni jelo 30MB na kabelu a 30MB na wifi, radoval jsem se, ale po nejake dobe to prestalo a rychlost se usadila na 10MB. Zkousel jsem router prehazovat i mezi pocitacema a jen jednou se mi na mereni ukazalo 30MB, po odepnuti a opetovnem pripnuti kabelu to zas jelo 10MB. Je to zahadne a to jsem mel vse v defaultu a presto se rychlost menila, kdyby mi to nevyjelo na 30MB, tak si myslim, ze je router poskozeny.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...