Jump to content
Ondra_1

Galvanicky oddelovaci clen a nefunkcni mux 13

Recommended Posts

Ahoj, protoze mi brucela sitova frekvence pri pripojeni STB pres Scart k TV tak jsem si k antene poridil galvanicky oddelovaci clen a brum prestal. Nicmene pak prestal fungovat mux 12 (CT HD a dalsi) na frekvenci 730 MHz, muxy na vyssich frekvencich fungovaly normalne takze frekvencnim omezenim to nebude. Ostani HD kanaly taky fungovaly.

Brum jsem vyresil tak ze ted mam Conax modul v TV takze to ted nema kudy pronikat, nicmene by me stale zajimalo cim to, ze to nefungovalo? a zda mate tip na oddelovac ktery to nedela?

Share this post


Link to post

To ti ten MUX 12 nejel vubec, nebo jen poklesl signal pod hranici sledovanosti.

I oddelovac ma urcity pruchozi utlum, tazke doslo ke snizeni urovne signalu a pokud byl mux 12 treba nejak rusen mohlo tim dojit k znehodnoceni signalu.

Obavam se ze jiny oddelovac na tom bude stejne.

  • Internet 150
  • -
  • TV Komfort
  • -
  • -
  • -
  • Ubee EVM3236, HD Mediabox
  • Brno

Share this post


Link to post
Guest
To ti ten MUX 12 nejel vubec, nebo jen poklesl signal pod hranici sledovanosti.

I oddelovac ma urcity pruchozi utlum, tazke doslo ke snizeni urovne signalu a pokud byl mux 12 treba nejak rusen mohlo tim dojit k znehodnoceni signalu.

Obavam se ze jiny oddelovac na tom bude stejne.

 

Signal neklesl, ten mux proste "zmizel". Nenasla ho ani televize (Pan. Viera) ani STB. Jakmile ho zapojim, tak televize i STB pisou ze neni signal. Pritom ostatni muxy uplne v pohode, pokles signalu ktery ukazuje STB je temer nemeritelny (ukazuje silu neco pres 60%)

Share this post


Link to post
Guest

Mel jsem nedávno úplně stejný problém. Také jsem používal galvanický oddělovač a do doby než jsem si nechal zapojit internet od UPC vše fungovalo. Jakmile mi ale namontovali internet, přesně ten samý MUX na 730MHz úplně zmizel. Protože nová krabice pro odbočení na modem internetu zavádí další (byť relativně malý) útlum, domníval jsem se, že je to úrovní signálu (úrovně signálů, kdy vše funguje a kdy to vůbec nefunguje, je u kabelové digitální TV velice malý a tak k tomu mohlo dojít). To, že by to mohlo být galvanickým oddělovačem mě vůbec nenapadlo – defakto se jedná pouze o pasivní kondenzátorové oddělení a na něm je napsané průchozí útlum <1dB pro 40-1000MHz. Problém jsem reportoval do UPC, přišel technik a první co udělal bylo, že galvanický oddělovač odpojil. A kupodivu, vše najednou začalo fungovat. Technik mi dal (podle mě) naprosto scestné vysvětlení že galvanický oddělovač je pro analogový signál, kdežto v kabelu je digitální signál :shock: .

Domnívám se, že MUX na 730MHz má trošku nižší úroveň než ostatní a proto se pro něj slabý signál začně projevovat nejdříve.

Jinak jedná se o lokalitu Praha 5, Barrandov.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...