Přejít na obsah

DanielseM

Uživatel
  • Počet příspěvků

    6
  • Registrace

  • Poslední návštěva

Vše od uživatele DanielseM

  1. @Marek-26Vím, IT se živím. Jelikož mi ale modem vyjedná s NB teoretickou rychlost 40Mb přes WiFi viz obrázek (ač NB tvrdí teoretickou 866Mb), tak mi internet jde kolem 25Mb reálných. 802.11ac only přes 5GHz jedu od samého začátku.
  2. Vzdávám to. Prostě jednou za x se NB tváří, že má vyjednanou rychlost 866Mb ale router tvrdí daleko nižší. Ostatní zařízení OK, takže je to prostě něco s NB. Vypnutí a zapnutí WiFi adaptéru vždy zabere a dá to den, dva pokoj, ale je to otravné.
  3. Prozatím otestováno (router nastaven pouze na vysílání v 5GHz pásmu 802.11ac režimu a 48 kanálu - ty vyšší DFS jsou v Kolíně nepoužitelné, každou chvíli kolize s meteo a přelaďuje): Telefon Oneplus 7 - v 99% OK, jednou mi hlásil připojeno k WiFi ale bez internetu, vypnul jsem na něm WiFi, zapnul a OK. HP 450 G3 - byl připojen celý týden k WiFi - IPv6 i rychlost OK. HP 850 G3 (s nejnovějším ovladačem WiFi od Intelu) - jednou za 2-3 dny mi router zahlásí vyjednanou rychlost kolem 50Mb ač notebook hlásí 866Mb, internet tedy spadne pod tuto hranici. Zatím vždy zabralo na něm vypnout a zapnout WiFi. IPv6 mi NB zahlásí tak každý den že není připojení k internetu. Vyřeší obnovení IPv6 adresy či odpojení/připojení. Ta chybová hláška v logu routeru, kterou jsem postoval dříve, se tam objevuje každou chvíli s novým časem ač NB jede plnou rychlostí nebo ne, takže nevím, jestli má k tomuto vztah. Stále to sleduji, ale 99% problémů má jenom můj služební NB. Přeinstalovávat ho zatím nechci (poslední reinstall před rokem) a jestli to zlobí, že ho nosím do práce, takže se od WiFi doma odpojuji a připojuji každý den několikrát nemůžu 100% říci. Ozkouším ještě nechat ho připojený k WiFi neustále po celý víkend či déle, jestli se problém projeví. Edit: V práci můžu být připojen k WiFi routeru ASUS (typ teď z hlavy nedám), který je taky nastaven na 5GHz 802.11ac, tak schválně od zítřka budu sledovat, jestli se problém objeví i na něm.
  4. Mám tu modem Zyxel (VMG8924-B30A)) od bývalého poskytovatele O2, který chodil celkem OK i s tím jejich hodně pokaženým a osekaným "custom firmware" (restart jednou za cca 4 měsíce, když se kousnul), ale jsem zastánce jedné "krabičky", takže bridge neplánuji a zkusím to nějak vyřešit se stávajícím modemem (menší spotřeba, více volného místa atd.). Sem jsem se obrátil pro radu, jestli se s tím už někdo nesetkal a nevyřešil jinak než bridgem. @Adolf.Shitler HP notebooky, servery , switche atd. jsem prodával, servisoval a v současné firmě zase servisuji. Už dávno to není, co bývalo, ale jestli je WiFi síťovka Intel v Dellu, Lenovu nebo HP je poměrně jedno. @Retiree Tím IPv4/IPv6 přístupem na internet jsem myslel to, že když kliknu na "vlastnosti" u WiFi síťovky ve Windows, tak jak je tam to "Připojení pomocí protokolu IPv4 a IPv6", tak u IPv6 mi to při problémech napíše "Připojení k internetu není k dispozici", ač tam před chvílí bylo "Internet" a fungovalo, jelikož bylo ověřeno IPv6 pingem na Seznam například. Když vše funguje, tak mi na síťovce u IPv4 i IPv6 svítí "Internet" a funguje ping a přístup na internet po obou protokolech. Edit: V pondělí si z práce půjčím NB od jiného výrobce a testnu to s ním, ale podle mě je to problém v modemu resp. jeho 5GHz "části". Koukám, že přestupem od O2 k UPC jsem si moc nepomohl a modemy mají obě firmy stejně naprd, hlavně že k nim udělají "krásný" custom FW s jednoduchým UI pro běžného uživatele.
  5. Kabel a 2,4GHz funguje bezvadně (ač jsem to dlouho nezkoušel, prioritou pro mě je 5GHz WiFi) i když 5GHz 802.11ac zrovna stávkuje, ale na 2,4GHz 802.11n nevymáčknu plných 150Mb/s což i chápu. Internet tedy šlape super, problém je v 5GHz spojení mezi NB a modemem, kdy se prostě dohodnou na strašně nízké rychlosti spojení (pod 50Mb) a proto to jede pomalu + vypadne IPv6. Ještě to testnu s telefonem (Oneplus 7), ale už mi to i na něm jednou zlobilo. Ještě to asi budu týden testovat a pak požádám o řešení UPC.
  6. Zdravím, U UPC jsem přes 2 týdny a neustále mě zlobí modem na 5GHz. S NB (HP 850 G3, Win10 1909) si vyjedná rychlost 866Mb/s a IPv4/6 přístup na internet - OK. Po nějaké době (den, dva) však IPv6 odpojí a vyjednaná rychlost spadne kolem 50Mb. Internet tak nejede placených 150Mb/s, ale do těch 50Mb spíše méně. Zkusil jsem vlastní nastavení kanálů a 802.11ac only, reset do defaultu přes web UI - stejně zlobí. Při zatížení na max. rychlost lehce píská. Do logu akorát vždy před tímto zapíše: Illegal - Dropped FORWARD packet: SRC=***MACovky***CM-QOS=1.1;CM-VER=3.0; Restart modemu to na chvíli opraví, stejně jako odpojení NB od WiFi a připojení zpět. Verze: CH7465LG-NCIP-6.12.18.25-2p6-NOSH Děkuji za rady.
×
×
  • Vytvořit...